Minor Miscellaneous Forum Bugs

#134

Thank you.
Also I'm not sure where to ask this without making a new thread or reviving a really old one just for a quick answer.

Has this ever been done? Because I haven't linked my old account/imported it. I tried logging in with the same credentials but it hasn't worked, maybe you have to register again using the old credentials? I'm not sure.If anyone has an insight into this I'd appreciate an answer.

#135

I disabled legacy account recovery a year ago.

#136

When it was active you just login with your old username and password.

@INovaeKeith, I imagine it's a bit late now to do what you said...

Also @celroid, reviving an old topic is perfectly fine if you have something on-topic to add, or a relevant question such as this.

#137

It seems I missed the announcement for that. Have I lost anything other than the date and maybe a title? A skin for old timers only?

#138

You haven't lost anything other than the date.

1 Like
#139

The Battlescape FAQ topic created by @INovaeGene is pinned but not at the top of the forum. I have not manually unpinned it for myself so I'm fairly sure it should should still be there rather than lost amongst all the other 4 day old threads / posts.

https://forums.inovaestudios.com/t/infinity-battlescape-faq/1112

Might be a bug with the fact that it was also unlisted for a little while?

#140

Sounds like a bug with unlisting and then listing it. Maybe try unpinging and pinning it again.

#141

I figured it out. It's because its pinned to the "Battlescape" category. Due to the design of these forums though I have so far never ever use the category system. So we can still see it in "All Categories" but it does not obey the pinned status unless viewing only Battlescape topics.

#142

Yeah I think I need to suggest that a pinned topic should stay pinned in "All categories".

#143

When you feature a topic, make sure you select Pin Global in the resulting dialog:

2 Likes
#144

Can't login to the forums on mobile.

I can login on the inovae website. When opening the forums I'm not loged in though. And when pressing on the login button the site reloads but I'm still not logged in.

This has worked before. Last time it worked was two weeks ago.

Samsung Galaxy S4 Active I9295, Opera 34.0.2044.98679

Fixed: Had to clear cookies.

#145

Did you try using a different browser, just in case it makes a difference? It could help pinpoint the problem.

1 Like
#146

Eh. I just remembered that there's a go-to method to fix most such problems after tring another browser.

Cleared my cookies and it works now.

#147

The user name auto-complete feature doesn't seem to work properly, for instance if I start writing "@inova" there are no matches presented for auto-complete, seems to have started happening since that previous forum update ~3 Jan.

#148

Doh =( Looks like I'll have to upgrade again when the next update comes out.

#149
#150

No, it's not that Keith, talking about the little auto-complete pop-up.

#151

Looks like the auto-complete error might be linked to the accounts that need forum badges, when typing names of people that should have dev access badges, auto-complete does not work, but when typing some arbitrary names, it does.

Hope that helps @inovaekeith.

#152

@inovaekeith, is there going to be a forum software update, there are a few minor issues and the current version is about 6 month old, while discourse gets about 5 updates a month. Maybe update to a stable version instead of a beta?

3 Likes
#153

Yeah I was actually mentioning it to the team earlier today. I don't know when exactly I'm going to do it but I agree I need to do it sometime soon.

7 Likes