Installation Package Was Corrupt

#1

Hello all.

I had the previous problem where I could not install the launcher. That was resolved. Now, when I install the launcher and go to install the game, I get an error at the end “installation package was corrupt”. I have uninstalled both the launcher and installer via Control Panel, as well as deleted all related files that were noted in this post here.

After doing that, I still get the error when I fresh install the launcher. The files create on my C: drive, and I am installing the game on a separate SSD drive.

Any help would be greatly appreciated.

#2

If I understand you correctly you’re able to install the launcher after cleaning it up but not the game? If so, it sounds like you have the same problem with the game as you did the launcher and you will need to manually clean up the installation registry and files like you did before.

#3

Just tried from scratch – deleted everything related to the game (installer, launcher, registry file folder). I can get the launcher up, see the sever I am connected to, and hit install. It will show the progress, and when it finishes, it gives me the “Installation package was corrupt”. I look in the folders, and I can see the 0 and 1 folder in the registry files folder. When it is installing, it says “Downloading package…” and that is where it gives me the error, when the status bar completes. Launcher version is 0.1.20.0.

#4

Can you look in your %temp% directory and email your installation logs to contact at inovaestudios.com? They should all start with INovaeInstall_*.log or ElevatedClient_*.log or something like that.

#5

Cant say this made a difference, but I deleted all the logs and went to run the installer fresh to get a new log. It installed that time. Soooo, yeah, chalk that one up to the unknown I guess.

I do appreciate the speedy responses though!

#6

No worries, just glad to hear you got it all sorted out. I’m terribly sorry about the inconvenience!

1 Like