Computer will not boot up after restarting from update

was updating infinity launcher and it said my system needed to restart to finish update and now computer will not boot up it just hangs there. cant even get into boot menu.

Well this is certainly odd. The launcher doesn’t have any dependencies other than .NET 4.6.2 and the VC redist - both of which you should already have if you’re doing an upgrade. When you say “boot menu” are you referring to the menu that allows you to choose Safe Mode or are you dual booting and using a boot menu provided by a 3rd party? Which OS are you using?

no im not using a 3 party or duel booting. Turned on my computer launched the i novae launcher and it said i needed to upgrade from 1.9.2 to 1.9.3 or something like that (don’t remember). that failed so i closed out and tried again. Then it wanted me to update to 2. something and when i did it told me i needed a system restart . after I restarted my computer it wouldn’t post at all. couldn’t even get into bios. it would power up that is all. so my first step was to remove all connected USB no luck. then i moved my DVI to one of the other GPUs and tried again this time i was able to get to the bios menu but it will still not boot into windows I have windows 10

The only thing the installer or the launcher could install on your system that would require a reboot, particularly during an upgrade, would be if you had an extremely old version installed (1yr+) and it needed to update your .NET framework. After installing .NET 4.6.2 this could require a reboot however, depending on how up-to-date you keep your Windows 10, this may not even be the case. Inability to boot into BIOS means you’re probably seeing a hardware failure and this is just an unfortunate coincidence. No aspect of our software can prevent you from booting into the BIOS. Is your motherboard posting? Have you checked the LED’s on your motherboard to see if they’re showing an error code? If you’re able to get past the BIOS I recommend trying to boot into Safe Mode.

My windows was up to date. I tried booting from my windows disc and it wouldn’t. I did get the windows logo like it was going to start repair but it just goes back the the mobo splash screen . I see no error codes. but i don’t get any beep codes at all. I removed my GPUs and i get the beep code for the error so i think the mobo is fine.

It is just coincidence this has nothing to do with game.
Something simply failed… it would fail eventually during anything else.

Describe exactly what happens when you press power button.
(no cd no nothing)
Do the fans start spinning ?
If you get into Setup look if the HDD is showing
Look how many RAM sticks are reporting being present

(beeping without GPU is normal)

Post your specs please and be precise.

try check ram or any computer fragments

One more thing.

Did you by any chance installed new drivers ? for GPU perhaps ?
…something like this can happen if you use wrong GPU drivers.

Try replacing the computer under warranty. or change priority to launch cd disk in biosbios-3

Yes I realize beeping without GPUs is normal . That was me merely troubleshooting to make sure speaker on motherboard was working and the board was giving the right error beeps as i wasn’t hearing any during the post processes. As I usually do

When i power up. All seems normal, lights and fans power up it goes to the mobo splash screen and that’s as far as it gets. The only thing different is i don’t hear the normal post beeps and it will not boot into windows. So far I can get into the bios settings by hitting the default delete key during post or the the other option is F11 which will give the option to go to the boot menu. I have hooked up the optical drive and tried to boot from the disk and it will bring up a message saying “preparing to repair” and it goes no further then that. I have sat there and waited for near 30 minutes.

When I go into the bios settings everything is recognized and all appears to be fine.
I have not updated any divers recently. I do not have my computer set to automatic updates. i prefer to pick and choose what and when it gets updated. the only thing i was doing was trying to play Infinity battlescape. and was going through the laborious task of trying to update the launcher which by the way is always a pain.

No I have not installed new GPU drivers I don’t update the drivers unless i see in the notes that it will benefit me in any way. In fact, I was two sets behind in my driver version.

My computer has a 1TB SSD with the OS ,and a couple of select games on it and a 1TB SSD with games on it. 16 GB of memory. I have 3 X 980ti a 1200w PSU. and it has a 2011 v3 board with a i7-5930k CPU @ stock 3.5 GHz “I do not overclock” it has the latest windows 10. My computer gave no pre indication that something was happening prior to this

I have also tried to hit F8 duing the post and will get the Preparing to repair message and thats it

oh yeah here is my board

if you put Linux on a USB stick can you boot from that?

I can try Keith I’m open for any suggestions at this point

I recommend you boot into Linux on a USB drive if at all possible. From there you can run diagnostics on your Windows drive.

For the record if you are unable to run a “repair” or other diagnostic from the Windows DVD in an optical drive there’s a good chance your Windows drive may have experienced a hardware failure. If you can boot into Linux on a USB drive you should be able to determine this. Also, you should be able to access the file system on the drive (assuming it’s working) and you can provide us with your installation logs in the incredibly small chance that our installer had something to do with this (you never know with computers).


any suggestions on what version of linux to try

I usually use Ubuntu

i would suggest version 14.04 just to make sure there were some issues with drivers on 16.04
But you have mainly Intel and nVidia …so you should be fine with whatever LTS version.
AMD can be more problematic…
My bet is on SSD that has the OS on it.
SSDs are not very reliable way to store data…
They are destined to fail way sooner then ordinary mechanical hard drives.

I thought they were supposed to be much more reliable due to no moving parts?

I’m not familiar with Linux should i do a duel boot option

No, you want to set your boot order in your BIOS to check the USB stick/drive for a bootable partition first.