Problems with Google Authentication

I have my account connected through Gmail. I have no problems logging into the website.

When going through the launcher (all but twice) I am getting a “Login request failed” pop-up right after entering my password. It says “User authentication failed with error”.

I do receive my access code from Google via text, however I can not enter it because when I close the pop-up I am sent back to the launcher Login screen.

I have completely shut down my computer and still get this error.

1 Like

Looking into it.

1 Like

Are you getting your authentication code via SMS or the Google Authenticator app? Also which version of Windows are you running and have you ever installed the Launcher before?

Oh I see you’re getting it from text, is it possible for you to try switching to the authenticator app and see if you continue to have the same problem?

I was able to get in with the andorid app. Thank you for the help, I am proud to be a backer of you guys!

1 Like

Awesome that’s fantastic, sounds like I’ll have to test with SMS authentication.


SMS Authentication didn’t work for me either, same problem as OP. But I tried the authenticator app and that worked. Thanks!

1 Like

I had the same issue. But I logged in with the 2009 (infinity-universe) username and password.

Having authentication issues myself, I tried resetting the password here but I guess I can’t since I apparently created my account through google. ><

I tried changing my google password, but even that hasn’t helped.

I also had the same SMS authentication issues as OP. Hope I haven’t dug more of a hole.

Unfortunately I won’t be able to try again for a few hours as its off to work! Any assistance would be appreciated.



EDIT: Got it working!! W00t.