How do I turn OFF the music!

#1

I am liking the game thus far but the music has got to go! I cannot find how to get rid of it… Please tell me that I’m just old and blind and not seeing it… lol…

1 Like
#2

There is a slider within the options menu. Not sure if placing it all the way to the left counts as off…

#3

where? I only see Global, voice, and space muffle in audio.

#4

Plan B.

The debug radial under F10 key should have "Toggle music"

[edit] Music toggle can also be assigned to a button… at least I see it in the keybinding XML file…

#5

Are you using the I-Novae launcher?

There was a hotfix pushed on steam on the weekend that added it. Might be only on the steam version. Please share if you have steam set to manually update and as to why you chose to set it that way (if that is).

See Pendrokars suggestion to have a way to fully disable it.

#6

I’ll give that a shot, thanks… I bought it through the website, not steam.

1 Like