Disable pad vibration?

#1

Whilst I do have a pad hooked up to my PC, I tend to use it very selectively. As such, I was rather startled when my pad suddenly vibrated when I used the afterburner.

I wanted to switch off the vibration, but there doesn’t appear to be a corresponding setting. Any chance of getting one in a future patch, please? At the moment the only way to deal with this is to either disconnect the pad physically or disable it in the device manager. Neither option is ideal…

#2

Does it vibrate even if it is not selected in the launcher?

#3

You mean you play with mouse & keyboard and it vibrated the pad ? If so that sounds like a bug.

If you’re playing with the pad, then yeah it would vibrate in XInput mode. In the next patch there will be new settings for each device, and disabling vibrations will be possible there.

4 Likes
#4

Well, yeah. I just had it hooked in (it’s a wired pad and I keep it connected 24/7, basically) and wanted to play as normal, i.e. with mouse and keyboard. I did take a break from the game for a while so I didn’t even notice there are any pad-related options or control schemes at all. I pressed shift to boost and was immediately startled by the pad vibrating on my hard desk.

#5

I think so? All the controller profiles are set to “none” in the launcher, and the input profile is set to “Qwerty”.

1 Like
#6

Ok, I think I found the bug, it should get fixed in next patch.

3 Likes