Control Mode not changing?

#1

I just got the game, and the first thing I tried to do was change the control mode. The button for that is supposed to be F4. It didn’t do anything. When I tried to see what the binding is and maybe change it, I found it isn’t even listed in the keybinding menu, it’s only listed in the keybinding reference you get with F9. How do I fix this?

#2

You can change the control modes in the options menu.

4 Likes
#3

The help screen ( F9 ) still references F4, which was removed in the last patch, so yeah, it won’t do anything. As Playbenni said, the control schemes can now be changed in the controls / options menu.