Failed to write temporary UI Executable

#1

Got purchased the game. Was hoping to get the installation started. But when trying to install the “INovaeInstaller.exe” from the download link provided I get a “Failed to write temporary UI Executable” and the installation fails.
I have attempted to run as admin, change the installation location and tried installing to only current user vs everyone and still no luck.

Anyone else have this issue?

#2

I also have the same issue. Ran installer as admin and same result.

#3

Hi guys! The Devs are working on a hot fix, new installer and patch will be up soon.

Join us on discord for direct updates and tech support from the devs:

2 Likes
#4

Thanks for the speedy reply!

2 Likes
#5

Oh good. I thought I was just doing something wrong. Any idea on when that hotfix be applied?

#6

Apparently uploading as I’m typing this, how long that takes, not sure, shouldn’t be too long now.

10 Likes
#7

Welcome to the forums :wink:

8 Likes
#8

You are not alone buddy I got the game to install but when the new update started the install failed and now I am getting the same error as you but patience is a virtue and the devs are working on it. You should connect to the discord server where the devs are very active and can help there. https://discord.gg/WKNpu2

2 Likes
#9

Ya joined the discord. Looks like they on it! Love this community!

4 Likes
#10

Hey all, the new patch has been released and here are the instructions on how to clean up your installation files if you need to: How to manually clean up all I-Novae installation files and start fresh

If you still experience the problem with writing the temporary UI file, or any other issues, please let me know. We’re working on resolving these problems asap.

#11

Still having issues after following posted instructions.

#12

Is it a problem with writing the temporary UI file?

#13

As soon as I attempt to install the downloaded installer. Regardless of which options I choose. It gives me this error.

#14

Yes. I am still getting it after doing the fix of deleting the files/folders.

#15

Ok, working on it, hope to have it sorted out soon.

1 Like
#16

Ok this problem appears to be fixed, if your initial installation was failing you will need to re-download the bootstrapper from the Infinity: Battlescape website.

3 Likes
#17

Confirmed working. Outstanding work!

4 Likes