Failed to retrieve package information . please check your internet connection

#1

hey :slightly_smiling_face:

so i am new just got the game
i am trying to install the game
when i run the launcher i get this error message.
““failed to retrieve package information . please check your internet connection””

Wat i can say is i have internet connection.

anyone willing to help me out

so win 10 latest build 1809
and yes rebooted the pc

1 Like
#2

Soo update
i fixed the issue by using a vpn
ehhh wierd

#3

That is definitely weird, what country are you located in?

#4

The Netherlands
used a vpn from NL to NL

if you want i can repoduce tomorow and send over some logs

#5

Happens to my too when I download a patch using my mobile hotspot connection. Likely just due to not always running “high speed” internet. Don’t fret about it Keith.

34 Likes
#6

alright now i try to launch the game
failed to retrieve latest version information for the I-Novae installation run-time from the server
error code. Connection

turned on vpn and i can now update and play the game.
something going on

1 Like
#7

Something is definitely going on, are you using a proxy or are you on a corporate network by chance?

#8

Just got round to updating and got the same problem. Kept failing just under a 1/4 download. I’m in the UK using residential BT Internet (30Mbps download). No proxies.
Used a VPN (UK to UK) and it downloaded fine… weird

2 Likes
#9

Oh sry I was busy. Forgot to reply
No just a normal home network

#10

Alright, I’m currently stumped as to what’s going on and why a VPN would make it better. I have some thoughts as to things I might be able do to help mitigate the problem but I have no idea why it’s happening in the first place. The download is from a Google CDN, which we chose in no small part because it’s Google and should be everywhere/awesome, so these problems are just as frustrating for us as I’m sure it is for you.

#11

i installed the game on my test server ( same network ) and there it runs witouth a vpn.

that would indicate is a local problem and not with your game.

so there is something going on with the local pc

#12

Call your internet provider and check your node settings

#13

Tried to disable your anti-virus, if you have one ?

Maybe there’s some kind of local security setting that drops the connection after some elapsed time ? or some kind of download quota ? pretty unlikely, but who knows…