Failed to load the installation package

#1

Whenever I try to install the game from the download on the website I get this error:

Failed to load the instatllation package at AppData\Local\INovaeInstallerRegistry\Products\1\PackageCache_0.1.18.0_ind for product 1.

How do I go about fixing this?

#2

Can you email your installation logs to contact at inovaestudios.com? They’ll be located in your %temp% directory (just go into Windows Explorer and type %temp% into the address bar and then sort by date). Once you’ve done that go ahead and delete the package, it’s possible it somehow became corrupted and deleting it will force the installer to re-download it.

#3

Appreciate your quick response. I have emailed over the installation logs and have tried deleting the folders and reinstalling with no success.

#4

I just responded to your email. It appears you’re trying to install the package using an old version of our installer which means, for some reason, your installation runtime has not been updated. Did you play the game a year ago and haven’t touched it since?

#5

I am having the same issues. The installer is saying the package is corrupt. This is the first time I have attempted to do the install.

#6

Hi Jedi,

Can you email your logs in %temp% to contact at inovaestudios.com? Just type %temp% in the address bar of your Windows/File Explorer, sort the folder by date, and you should see some files named similar to INovaeInstaller_*.log. Also, if you’re able to get on our Discord I can better assist you.

1 Like
#7

The forum is not letting me upload the log file. Where can I access the discord? :slight_smile:

#8

Hey Keith,

I’m also having the same issue.

Did you play the game a year ago and haven’t touched it since?

This is true for me though. I had to update my installer twice before running the updater. I know uninstalling completely and reinstalling will probably fix it, just wanted to let you know. Would you like the logs as well?

10 Likes
#9

@Skyentist Yes if you don’t mind logs are helpful. There appears to be a corruption bug that only occurs for some people and it isn’t clear to me why. The last person I worked with who was experiencing it was only having the problem when updating the launcher, the game installed just fine. He had to do a manual uninstall of the launcher and then reinstall it.

@Jedihercules This thread: Infinity Community Discord Server

#10

Confirmed: Installation media Corruption message for me also.

#11

Everyone who’s having problems I need you to email your logs to contact at inovaestudios.com if possible. They’re located at %temp%, which you can type into your Windows/File Explorer address bar, and are usually named INovaeInstall_*.log or ElevatedChildProcess_*.log. I’m also now available on Discord to assist you. I’ll be uploading a new build of the installer soon that may or may not resolve your issue.

4 Likes
#12

Any fix to this problem? I’m having the same.

#13

It should be fixed now however you may need to manually delete the old versions of the I-Novae Installer, I-Novae Launcher, and Infinity: Battlescape. Here are the instructions on how to do so: How to manually clean up all I-Novae installation files and start fresh

You will then need to re-download the INovaeInstaller.exe from the Infinity: Battlescape website.