Connecting an old account with a new one

I heard that there might be some sort titles of honor for people registered on the old website. I decided to create another account with a new username and email so I was wondering if it was possible to connect the old account with this new one just to get that title? Should this go to support? I’m not sure.

if you can remember your old username and password, then you should be able to login using your legacy account information.

My old account won’t seem to log-in. It doesn’t give any errors, It just sits there, I’ll assume it’s just because of busy traffic for now.
But is anyone else having this issue with just OLD accounts?

What happens if I created a new account with identical credentials?

I attempted it. The same thing happens. No error codes/messages, it just sits there. It’ll be fixed soon enough I guess, I just thought I’d mention the issue. Obviously not a critical one.

Because I did, this account has identical credentials

Old accounts seem to currently be broken. I’m working on fixing them.


I can’t tell you how happy I am to hear that. I can’t thank you enough @INovaeKeith for all of the work you’ve done on the website over the last couple of months. I’m sure the rest of the community feels the same way.


Ok legacy account imports should be fixed now. Also your original registration date should also be properly imported. @MrJafo You’re more than welcome, all we ask is for a pledge once we launch our Kickstarter =)


@INovaeKeith Just hold off on the Kickstarter until I’ve found gainful employment, and my money is your money :smile:

1 Like

So I probably broke my legacy login.
Kichae was probably right by waiting for it to be fixed.
@INovaeKeith Is there some way to fix it? Maybe remove this account so I can reactivate?

Seems to be working fine now!

How’d you break your legacy login? What exactly did you do?

I created an Account with the credentials of the old one, the one I’m currently using, before you fixed the import.

After creation it said: Legacy account imported.

Only thing broken is the creation date. It wasn’t transfered.

Well I tried to register through a social network, but it didn’t allow me to as this username already existed. Yesterday tried logging in with it(Though with my password hashing I needed to change the host back to infinity-universe), but at that time a 500 through XHTTP was returned. Now I obviously managed to log in if not for just one more 500 error concerning “?invalidcache=”.

Quick progress is being made.

log in system is not stable. i finally logged in with the old account but before i tryed to do it 7-8 times in various places on site and forum and have couple of errors like “bad cache” or nothing happens


Opera 12.16
Windows 7

browser identification: Opera/9.80 (Windows NT 6.1; WOW64) Presto/2.12.388 Version/12.16

Following Keith’s post on Twitter: “Ok legacy account imports are fixed. It should also properly import your original create date”, I have successfully logged in with my legacy account details.

The cache thing that you guys are talking about is not an error. It does not say ‘bad’ or ‘invalid’ cache, it says ‘invalidate’ - a verb. It is there deliberately with a random number so your browser does not show a cached version of the page.

This is a known issue and the Discourse team just checked-in a fix for it late last night. I’ll update our forums with the fix after I have a chance to do some proper testing later tonight.

I’ve tried a few times to log in using my my old username and password, but every time I do it throws me an error message say “An unexpected error prevented you from logging in” or something like that.

Thanks, you’re a boss.